Donate to Remove ads

Got a credit card? use our Credit Card & Finance Calculators

Thanks to Anonymous,johnhemming,Anonymous,Rhyd6,dredd0, for Donating to support the site

SITE OUTAGE 5PM TUE 10TH

Pull up a chair, have a biscuit - discuss the site and general questions about the LemonFool
Gersemi
2 Lemon pips
Posts: 104
Joined: November 4th, 2016, 3:57 pm
Has thanked: 239 times
Been thanked: 35 times

Re: SITE OUTAGE 5PM TUE 10TH

#271038

Postby Gersemi » December 14th, 2019, 9:26 am

I'm a person who doesn't understand any of the technical stuff people have been posting. I couldn't get in at all until a couple of days ago when it just started working again and I could read these posts. I suspect most people in my position (if they knew that changes to the site were coming up . . .) would do the same, ie just trust that the problems would be sorted out.

Since I managed to get back in I haven't had any problems.

PinkDalek
Lemon Half
Posts: 5299
Joined: November 4th, 2016, 1:12 pm
Has thanked: 1324 times
Been thanked: 1496 times

Re: SITE OUTAGE 5PM TUE 10TH

#271145

Postby PinkDalek » December 14th, 2019, 6:45 pm

stooz wrote:Sorry to say but emails are not going out yet so there will be registration and reminder/password reset difficulties - please bear with me.


Email received from Bouleversee as follows:

"Bouleversee has asked me to alert Stooz to the fact that although she can get on to the website without any problems and read most posts (some require registering/logging in before reading further) , it doesn't allow her to post or thank without logging in again which is impossible as it doesn't recognise her log-in details and as her private message box has disappeared it would appear that she is no longer registered. Stooz sorted this out on the previous occasion it happened and she trusts he will be able to do so again in due course. There may be others with the same problem who are unable to communicate."

She is, of course, still registered memberlist.php?mode=viewprofile&u=1240 ...

AsleepInYorkshire
Lemon Quarter
Posts: 1118
Joined: February 7th, 2017, 9:36 pm
Has thanked: 1014 times
Been thanked: 486 times

Re: SITE OUTAGE 5PM TUE 10TH

#271147

Postby AsleepInYorkshire » December 14th, 2019, 6:52 pm

Just a quick word of thanks to Stooz and the team for their persistence in the face of overwhelming technical issues.

AiYn'U

bungeejumper
Lemon Quarter
Posts: 4077
Joined: November 8th, 2016, 2:30 pm
Has thanked: 1024 times
Been thanked: 1416 times

Re: SITE OUTAGE 5PM TUE 10TH

#271229

Postby bungeejumper » December 15th, 2019, 10:56 am

That's odd, I'm still having to log in every single time. I've checked the "remember me" box, but somehow the setting doesn't seem to be sticking. Maybe I need to delete my TLF cookie and replace it?

Great job on the update, though. Quicker all round, I think. Definitely worth the iffy couple of days in transition.

BJ

Infrasonic
Lemon Quarter
Posts: 2086
Joined: November 4th, 2016, 2:25 pm
Has thanked: 352 times
Been thanked: 449 times

Re: SITE OUTAGE 5PM TUE 10TH

#271230

Postby Infrasonic » December 15th, 2019, 11:04 am

Generally the site is a lot quicker, but I'm noticing that posting is taking some time (it's not consistently slow) and it's not an upload latency or bandwidth issue my end (I've run the checks).
Anyone else getting any posting delays?

Alaric
Lemon Quarter
Posts: 4147
Joined: November 5th, 2016, 9:05 am
Has thanked: 13 times
Been thanked: 841 times

Re: SITE OUTAGE 5PM TUE 10TH

#271233

Postby Alaric » December 15th, 2019, 11:09 am

Infrasonic wrote:Anyone else getting any posting delays?



Yes (but not with this post!)

tjh290633
Lemon Quarter
Posts: 4523
Joined: November 4th, 2016, 11:20 am
Has thanked: 332 times
Been thanked: 1688 times

Re: SITE OUTAGE 5PM TUE 10TH

#271234

Postby tjh290633 » December 15th, 2019, 11:11 am

Infrasonic wrote:Generally the site is a lot quicker, but I'm noticing that posting is taking some time (it's not consistently slow) and it's not an upload latency or bandwidth issue my end (I've run the checks).
Anyone else getting any posting delays?

I had one last night where the updated list took a long time to appear. I opened the topic in a new tab, and the post was there. Closed the old hanging tab and moved on.

I recommend that approach.

TJH

mc2fool
Lemon Quarter
Posts: 1837
Joined: November 4th, 2016, 11:24 am
Has thanked: 5 times
Been thanked: 496 times

Re: SITE OUTAGE 5PM TUE 10TH

#271247

Postby mc2fool » December 15th, 2019, 12:06 pm

tjh290633 wrote:
Infrasonic wrote:Generally the site is a lot quicker, but I'm noticing that posting is taking some time (it's not consistently slow) and it's not an upload latency or bandwidth issue my end (I've run the checks).
Anyone else getting any posting delays?

I had one last night where the updated list took a long time to appear. I opened the topic in a new tab, and the post was there. Closed the old hanging tab and moved on.

DItto.

Infrasonic
Lemon Quarter
Posts: 2086
Joined: November 4th, 2016, 2:25 pm
Has thanked: 352 times
Been thanked: 449 times

Re: SITE OUTAGE 5PM TUE 10TH

#271251

Postby Infrasonic » December 15th, 2019, 12:28 pm

tjh290633 wrote:
Infrasonic wrote:Generally the site is a lot quicker, but I'm noticing that posting is taking some time (it's not consistently slow) and it's not an upload latency or bandwidth issue my end (I've run the checks).
Anyone else getting any posting delays?

I had one last night where the updated list took a long time to appear. I opened the topic in a new tab, and the post was there. Closed the old hanging tab and moved on.

I recommend that approach.

TJH


Yeah I've done that in the past when there were posting issues here and in the old TMF days.
As we are now on a spanking new system then it would make sense for whatever server optimisation issues that still remain to be addressed if possible. I don't think it's server contention ratio based as the total number of registered and guest users doesn't seem to be relevant to the hanging on post issue. (But I might keep an eye on that going forward to see if there's any correlation.)

mc2fool
Lemon Quarter
Posts: 1837
Joined: November 4th, 2016, 11:24 am
Has thanked: 5 times
Been thanked: 496 times

Re: SITE OUTAGE 5PM TUE 10TH

#271276

Postby mc2fool » December 15th, 2019, 2:05 pm

mc2fool wrote:
tjh290633 wrote:
Infrasonic wrote:Generally the site is a lot quicker, but I'm noticing that posting is taking some time (it's not consistently slow) and it's not an upload latency or bandwidth issue my end (I've run the checks).
Anyone else getting any posting delays?

I had one last night where the updated list took a long time to appear. I opened the topic in a new tab, and the post was there. Closed the old hanging tab and moved on.

DItto.

Just had that again (with my post here) but, after opening a new tab and checking the post was actually there, I left the original ("hanging") tab going and it eventually came back with a TLF Information page saying: No route found for "GET /posting.php"

HTH :)

stooz
Site Admin
Posts: 901
Joined: November 3rd, 2016, 11:03 pm
Has thanked: 7 times
Been thanked: 273 times

Re: SITE OUTAGE 5PM TUE 10TH

#271289

Postby stooz » December 15th, 2019, 3:34 pm

I am investigating but its not obvious what it is yet - sorry.

Infrasonic
Lemon Quarter
Posts: 2086
Joined: November 4th, 2016, 2:25 pm
Has thanked: 352 times
Been thanked: 449 times

Re: SITE OUTAGE 5PM TUE 10TH

#271291

Postby Infrasonic » December 15th, 2019, 3:43 pm

stooz wrote:I am investigating but its not obvious what it is yet - sorry.


No idea if this is any help or not stooz but I'll leave it here...https://www.phpbb.com/community/viewtopic.php?t=2367406

stooz
Site Admin
Posts: 901
Joined: November 3rd, 2016, 11:03 pm
Has thanked: 7 times
Been thanked: 273 times

Re: SITE OUTAGE 5PM TUE 10TH

#271293

Postby stooz » December 15th, 2019, 3:50 pm

OK

emails are working now :)

Breelander
Lemon Quarter
Posts: 3167
Joined: November 4th, 2016, 9:42 pm
Has thanked: 537 times
Been thanked: 1100 times

Re: SITE OUTAGE 5PM TUE 10TH

#271302

Postby Breelander » December 15th, 2019, 5:03 pm

stooz wrote:I am investigating but its not obvious what it is yet - sorry.


I have also seen this 'hang' on posting a few times. The post itself was successful, it's the return to viewing the thread that hangs. To be fair, I'd seen the same thing a few times before the site upgrade and server move.

stooz
Site Admin
Posts: 901
Joined: November 3rd, 2016, 11:03 pm
Has thanked: 7 times
Been thanked: 273 times

Re: SITE OUTAGE 5PM TUE 10TH

#271307

Postby stooz » December 15th, 2019, 5:42 pm

It looks like the new servers don't like the longer posts or some of the content.

mc2fool
Lemon Quarter
Posts: 1837
Joined: November 4th, 2016, 11:24 am
Has thanked: 5 times
Been thanked: 496 times

Re: SITE OUTAGE 5PM TUE 10TH

#271322

Postby mc2fool » December 15th, 2019, 6:46 pm

stooz wrote:It looks like the new servers don't like the longer posts or some of the content.

If you're referring to my previously linked-to post (don't like the content?!? Humphffffffffffff!), nope, I just tried reposting it and it went in (and returned) pretty much instantly (I deleted the repost afterwards). And you'd better hope it's not to do with size, as that one is hardly long, fitting entirely on a laptop screen.....

stooz
Site Admin
Posts: 901
Joined: November 3rd, 2016, 11:03 pm
Has thanked: 7 times
Been thanked: 273 times

Re: SITE OUTAGE 5PM TUE 10TH

#271324

Postby stooz » December 15th, 2019, 6:49 pm

Hahahaha, nothing personal but it's something to do with a security setting when it receives posts I am trying to figure out

monabri
Lemon Quarter
Posts: 3966
Joined: January 7th, 2017, 9:56 am
Has thanked: 465 times
Been thanked: 1189 times

Re: SITE OUTAGE 5PM TUE 10TH

#271824

Postby monabri » December 17th, 2019, 8:06 pm

It WAS all ok until this evening. I'm getting pages of error messages and some posts are there but the content doesn't display.



phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 370: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead

AleisterCrowley
Lemon Quarter
Posts: 4166
Joined: November 4th, 2016, 11:35 am
Has thanked: 1067 times
Been thanked: 1053 times

Re: SITE OUTAGE 5PM TUE 10TH

#271827

Postby AleisterCrowley » December 17th, 2019, 8:10 pm

"[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead"

multiple times at the top of the page

jfgw
Lemon Quarter
Posts: 1156
Joined: November 4th, 2016, 3:36 pm
Has thanked: 191 times
Been thanked: 297 times

Re: SITE OUTAGE 5PM TUE 10TH

#271828

Postby jfgw » December 17th, 2019, 8:12 pm

Also line 113.

Julian F. G. W.


Return to “Biscuit Bar”

Who is online

Users browsing this forum: No registered users and 3 guests